2017-11

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

glibc-2.61.がアップグレード出来ない

システムをいろいろ一気にアップグレード中。
Do so new after making sure /etc/locale.gen is kosher
こんなエラーが/var/tmp/portage/sys-libs/glibc-2.61/temp/build.log
に入っていた。
それで調べてみると、
http://forums.gentoo.org/viewtopic-t-573336-highlight-.html?sid=8ecf22322c5e7f31ff133b9a8bb8ab72
/etc/locales.build
と言うファイルが
/etc/locale.gen
に変わったことによるエラーだそうな。

#locale-gen
と言うコマンドを打ち込んでやると、
/etc/locale.genファイルが新たに生成されてコンパイルが通る模様。
スポンサーサイト

コメント

コメントの投稿


管理者にだけ表示を許可する

トラックバック

http://parathion.blog76.fc2.com/tb.php/35-2bf60955
この記事にトラックバックする(FC2ブログユーザー)

«  | HOME |  »

プロフィール

パラジョン

Author:パラジョン
FC2ブログへようこそ!

最近の記事

最近のコメント

最近のトラックバック

月別アーカイブ

カテゴリー

ブロとも申請フォーム

この人とブロともになる

ブログ内検索

RSSフィード

リンク

このブログをリンクに追加する

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。